ELO ist unspielbar geworden!

Mittwoch 07/12/2011, 21:02

Hallo zusammen,

ich beobachte jetzt seit 3-4 Tagen, dass es im ELO Turniermodus ( was anderes spiele ich selten) kaum noch zu "richtigen" Kampfergebnissen kommt., da anscheinend alles komplett verbuggt ist.
Hier ein paar Highlights der letzten Tage:

Runde verloren trotz mehr Piliz/ Power

Powerboni werden nicht oder falsch berechnet

Schadensreduzierungsboni werden nicht berechnet, bzw. gegnerischer Schaden wird nicht reduziert

So geht das jetzt seit Tagen und mir kommt es vor, als würde mittlerweile ca. jeder dritte Kampf falsch berechnet; damit ist der ELO Modus momentan nicht spielbar.
Es ist richtig zum kotzen, wenn man sonst im Schnitt bei 19- 20 Punkte pro Kamof liegt und nun bei 10 Punkten, wenn man Glück hat, oder Pech, oder Bugs!

Gruss

Ranx

Abbrechen
Montag 13/02/2012, 13:12

Ja das problem das pate hat tritt tatsächlich ab und zu auf. bei mir funktioniert es meistens indem ich dann die seite minimire und wieder groß mache. anschließend setze ich nochmal. dann wird mir zwar angezeigt, dass mein zug nicht mit der aktuellen runde übereinstimmt, der zug den ich vorher tätigen wollte, der wird dann allerdings umgesetzt

Abbrechen
Mittwoch 22/02/2012, 18:23

Also zufall ist ja aus und ich habe auch einen kampf verloren trotz mehr atk-points aber ich sage nicht das es an bugs liegt sondern an cheats/hacks des anderen !!!

Abbrechen
Donnerstag 23/02/2012, 08:45

Da lehnste dich aber ziemlich weit ausm Fenster... Ohne handfeste Beweise kann man doch sowas nicht in den Raum schmeissen. Mach nen Screenshot und wende dich damit direkt an einen Admin/Moderator. Aber Wilde Spekulation bringt hier niemanden weiter.
--->>> screenshot or it didn't happen

Abbrechen

Auf Thema antworten