offline drogan40 Imperator  
Saturday 13/07/2013, 18:23

I have been participating in some of the recent tournaments and keep getting beat by higher star cards with a lower attack. What is going on? D:

offline Thoazol Moderator Wise Men Distracted
Saturday 13/07/2013, 18:30

Maybe you for whatever reason have randomness on?

offline BritRivalry Imperator  
Sunday 14/07/2013, 01:24

Since your settings are set to random, follow these instructions to cut out the randomness:

1. Go to your main profile page. To do this, click on your name on the left hand side of the page.
2. Then click on the “Click here to change your account details and preferences.” link.
3. Click on the “Your preferences” tab.
4. Go down the page until you see the “Game” section and change from “Normal” (random) to “No random” (non-random).
5. After that, go all the way to the bottom of the page and click on the green “Validate” button.

offline ghelas Titan E X C A L I B U R
Sunday 14/07/2013, 19:22

Maybe the problem is that cream cheese walrus wrench now.

offline COLOSSAL-TCA Novice Time Conquers All
Sunday 14/07/2013, 20:21

Not is liking your to randomness maybe, must button different you a click surely, to greatness order true in achieve?

Do you require an Effervescent Epitaph left by an Equally Eccentric Emu on his late Nephew's Polystyrene tomBstone?

I'm quite interested in bubble wrap. INDEED.

offline TGAP-Trixie Senior  
Sunday 14/07/2013, 21:32

Neither Yoda nor Pontanus understood that.
This guy's been here since 2008, you'd think he'd know how to change the randomness off. Assuming he does, the room changes mode depending on the majority of players using random or non random; it's so there's no "no opponent found" when there's tons of names in white that you can't play because of the mode setting.
Assuming he doesn't know, yes, go do what others have said and switch it off

offline LOA_PuppyChow Guru Legends of America
Wednesday 17/07/2013, 18:26

The setting used to be in the flash interface.
now it's in profile settings.

i myself had it set to whichever my opponent chooses.
it was confusing for a while because i could see the box on the bottom of the screen which indicated random was active.
but was unable to find where to click it on or off.

it didn't take long after actually looking for a solution.
it just took a few annoying random losses for me to start the search.

random can be helpful to someone lucky.
for me, it's always been a tossup.
although slightly in favor of my losing.


offline drogan40 Imperator  
Sunday 21/07/2013, 11:20

I quit for about 3 years and then only played every now and then when I had some spare time, hence why I did not know that you could turn it off. Thanks BritRivalry and everyone else who contributed to this conversation! smiley

Answer to this subject

Clint City, night.