I have a bug

Wednesday 02/03/2011, 16:29

Somethings messed up with my deck<img src=epressed:" />

When i made a t2 survivor deck and saved it and went to survivor t2 suddenly i had a completly different deck than what i had set, it wasnt even more than 25 stars.....
Then I thought i fixed it but next time i joined t2 it went fine untill i got into the room and pressed quick challenge buttom and then it said that my deck didnt fit the t2??!!!

Then when I got back to My deck I saw that on my collection another deck was the only 1 i had but that was t1 deck and it said on My deck(where i had the right cards) that i had 33 stars. :weird:

i dont understand anything, and when i try to remove the wrong cards it says that i cant cuz i only have 8 guys, but when I try add the cards i had in the original (t2) preset it says that i dont own these cards, so now i cant use them:confused::confused:

Please help me fast, plz

Wednesday 02/03/2011, 17:05

I have the same bug... i guess we need to wait?

Wednesday 02/03/2011, 17:06

I have the same problem! Guess we need to wait?

Wednesday 02/03/2011, 17:09


Thanks for that report, Jaannsen. Something does appear to be a little off in the past few minutes, and the admin staff is actively looking into it.

Two quick fixes that I hope will help:
1) Go to adobe.com, and make sure you have the latest version of Flash Player installed.
2) Clear out your internet cache. (How to do so depends on your browser.)

Log out, then log back in. That fixes most tech issues. If that doesn't help, I'm afraid you'll need to contact Customer Support, via the green ? tab in the upper right.

Select Contact Us to file a report on weird glitches with Customer Support. Select the type of issue in the drop-down, and add as much detail as you can. The more info we can collect for Customer Support, the more comprehensive they can be in identifying the errant variables. ;-]

Thank you!
LOA Daigon

Wednesday 02/03/2011, 17:17

Doesn't work. But I think this bug is somewhat related to the bug we had earlier on with the DT...

Friday 04/03/2011, 07:03

Sometimes i also got a bug, then i replace my adobe flash player and everytimes it works.
and if you are playing in as3 then play as2. i always play as2. <img src=ork:" />
afterall if nothing do not work go to bed and fast asleep :razz:


Reply to this subject