offline TCA Roman Titan Time Conquers All
Wednesday 10/11/2010, 21:06

I am playing DM T2 now. The room is in normal mode. I can't switch it back to non-random mode.

offline MasterfuI Legend E X C A L I B U R
Wednesday 10/11/2010, 22:25

Are you playing on a iphone/itouch OR PC/MAC?
If the former, have you tried, doing the "app manual shut off" thus rebooting the app?
If that didn't work, and when all else fails, I just reboot my iphone, and the app usually is fine again (with other issues of course) I've never experienced the issue your having yet smiley

offline -Wicer- Colossus Harbingers of Ares
Wednesday 10/11/2010, 23:01

When you are done your DM go into a different room and switch back or open a new window/tab and change it in your personal settings.

available Infiniti Moderator Open Casket
Wednesday 10/11/2010, 23:19

Normal mode is non-random mode lol smiley

offline M-Bison Titan URBAN MADNESS
Thursday 11/11/2010, 00:20

Then the room had more people wanting to play 'non random'.
Example :
3 - non random.
4 - random.

The Deathmatch turns to random because the majority want it.

offline JonelethStar Imperator UpperClass
Thursday 11/11/2010, 19:15

DM's are played according to the majority.
If more people have their setting on normal then on non-random the entire dm will be played random.

offline Vinyl-Scratch Titan D-Versified
Thursday 11/11/2010, 21:21

Not a bug *sigh* so many people complain about this and no one learns.

offline Bogstopper Titan  
Friday 12/11/2010, 02:04

If that's the case, then they need to have something that lets you know what everyone else is playing, or at least what settings the room is on.

Answer to this subject

Clint City, night.