offline Jin Kisaragi Titan  
Saturday 02/10/2010, 03:20

I hate when this happens while I'm in one, deathmatch needs to be a no random room.

offline X Ray Cat Imperator aussie crusaders
Saturday 02/10/2010, 10:06

I do, it's just happened to me twice in a row.

That's not the first time either.

I think it must be a bug.

offline 0 Bommster Imperator  
Saturday 02/10/2010, 12:57

Fiesta Playera Con Ambre

offline UM_AaaBattery Moderator URBAN MADNESS
Saturday 02/10/2010, 13:07

Do you have your account set to no random or change settings to oppoents Because if your account is set as change your settings to your oppoents then if your opponent is set as random you will play as random. (to check go to settings and select the preferances tab).

If you do have it set to no random then it's a bug.

offline Vinyl-Scratch Titan D-Versified
Saturday 02/10/2010, 13:14

I don't smiley Just live with it and hope that random helps you.

offline Jin Kisaragi Titan  
Saturday 02/10/2010, 15:24

AA it changes based on the settings of the players in room, thus if 7 are random and 6 are no random its random.

offline Out Of Style Colossus Wise Men Distracted
Saturday 02/10/2010, 17:03

Leave the room and come back in about 5 minutes if you need to. That or maybe send a request directly to Customer Support asking them for two separate rooms? You know... A DeathMatch Random and a DeathMatch No Random. That'd solve all the problems, and everyone would win. smiley

Answer to this subject

Clint City, day.