offline --xXpulseXx-- Novice  
Tuesday 14/12/2010, 02:22

Even though i always get more attack than the other player... they laways beat my guys!!! and its never happened to me!!!! smiley

Cancel

offline -Wicer- Colossus Harbingers of Ares
Tuesday 14/12/2010, 04:55

Take off it then.

Here is how,

1- Click on your username in white, on the left.
2- Click on "Click here to change your account details and preferences"
3- Go under the "Your Preferences tab"
4- You should see a bunch grey sections, the 4th is called "Game" click on the little arrow.
5- Select "No random" and press validate.

You should be done with that problem. The fact that it doesn't happen to you is completely random.

The only time where you would have to face it, is when you are in Death Match and the majority have it on the random setting.

Cancel

offline A Scientist Guru Vengeful Little Ponies
Tuesday 14/12/2010, 05:25

No Random FTW! smiley

Cancel

offline Vinyl-Scratch Titan D-Versified
Tuesday 14/12/2010, 15:10

Then don't play random. Stop moaning and play non random.

Cancel

offline Nintendan WMD Imperator Wise Men Distracted
Tuesday 14/12/2010, 18:51

Http://img689.imageshack.us/img689/3989/norandom.jpg

Cancel

offline Pasha911 Veteran  
Wednesday 15/12/2010, 02:56

Um last comment writers... its DT........

Cancel

offline Pasha911 Veteran  
Wednesday 15/12/2010, 02:57

OH whoops excuse my reading and typing i thought DM oups sorry my bad!

Cancel

Answer to this subject