Urban Rivals Android

Viernes 26/04/2013, 16:55

Una disculpa si este no es el lugar adecuado para el post .Me gustaría saber si el staff podrían hacer una modificación al programa para android para que no requiera de flash player debido a que los que tienen sistema operativo 4.0 o superior no pueden tener flash player.

Cancelar
Sábado 27/04/2013, 23:39

Buenas Noches

A pesar que no sea del staff, te recomiendo que lo comentes aqui , Servicio de Atención al Cliente

http://www.urban-rivals.com/es/staff/contactus.

Cancelar
Domingo 28/04/2013, 22:19

Ok gracias.

Cancelar

Contestar el tema