offline Fraggle Titan Open Casket
Jeudi 13/10/2011, 12:03

Bonjour à tous,

Plusieurs informations à vous communiquer aujourd'hui.

• Apple nous a contacté pour que nous retirions le système de crédits gratuits via TapJoy (Apple a décidé depuis quelques temps que c'était interdit mais ils ne nous avaient pas "repérés"smiley.

Une mise à jours de la version iPhone va donc être mise en ligne rapidement sans le système de crédits gratuits. Elle sera par ailleurs 100% retina (sauf problème de dernière minute). Il y aura à la place un système de Clintz gratuits en échange de visionnage de pub video mais malheureusement, moins intéressant pour vous (et pour nous). Si vous ne souhaitez pas perdre la fonctionnalité des crédits gratuits, ne faites pas la mise à jour.
Ayant été pris de court, nous n'avons pas eu le temps de mettre d'autres fonctionnalités (solo, machine à sous...) dans la version iPhone mais ca sera le cas dans une version ultérieure.

• Androïd : notre prestataire technique pour le portage n'a malheureusement pas donné satisfaction (retard, qualité du code) donc nous avons changé de stratégie. Notre nouvelle stratégie c'est de commencer par reprendre la version flash du site (avec quelques ajouts) et de la transformer en application androïd. Le problème c'est que seuls les téléphones androïd relativement puissants sont capable de faire tourner flash. La liste des téléphones compatibles est disponible là : http://www.adobe.com/flashplatform/certified_devices/ .
Elle devrait être disponible sur l'androïd market avant la fin de l'année.

Voilà, si vous avez des questions, n'hésitez pas.

Fraggle

Annuler

offline Sc-fanchik Legend La Septieme Legende du Scorpion
Samedi 22/09/2012, 08:26

Bonjour, j'ai un soucis avec les transactions entre amis depuis iPhone. On fait des échanges de newblood, pour les missions, mais hier pour valider l'échange, qualifié de desequilibré ( une nb contre 50 clintzs) par le jeu, je dois confirmer que ce n'est pas un vol de mon compte et une tentative de récupération de mes cartes par un hacker. Sur le principe je trouve ça bien, si ce n'est que le lien que vous envoyez par mail n'est pas activable depuis iPhone : ça me met "oops, désolé la page semble ne pas exister". Du coup je ne peux pas valider ni la vente privée ni l'échange sécurisé... C'est ballot !
Est-ce que ce système "anti-vol" ne pourrait pas être désactivé entre amis mutuels ? Bon c'est sûr, du coup fait bien choisir ses amis, mais ça c'est comme dans la vraie vie smiley

Annuler

offline nuggetator Veteran La Promesse Des Tenebres
Samedi 29/09/2012, 22:12

Bonjour, je ne peut télécharger l'appli sur androide de mon galaxy Ace, normal?

Annuler

offline 0_Amine Titan  
Samedi 29/09/2012, 23:22

@nuggetator : Seuls les portables utilisant android 2.3 ou plus le peuvent.

Le système d'exploitation du Galaxy Ace est Android 2.2. C'est donc normal.

Annuler

offline kaminaz Imperator  
Dimanche 30/09/2012, 20:24

A t on les credits gratuits sur la derniere version i phone ? parce que certains les on ...

Annuler

offline AD gajeel Veteran  
Dimanche 30/09/2012, 22:25

Et sa marche pour le galaxy y

Annuler

offline AD gajeel Veteran  
Dimanche 30/09/2012, 22:26

??

Annuler

offline kaminaz Imperator  
Dimanche 30/09/2012, 22:57

Donc l'iphone n'as pas de credit mais les android oui ...

on ne pourrait pas avoir par exemple des clintz offert a la place des credits sur i phone? ou apple interdirait sa aussi?

Annuler

offline PoneyFurtif Imperator Boot Camp
Dimanche 30/09/2012, 23:13

Mais, c'est bien connu, Apple aime tellement s'enrichir sur le dos d'ses clients ! smiley

Eh non, Gajeel. L'appli fonctionne uniquement sur Android 2.3 ou +

Annuler

offline 0R Nono 59 Titan Urban Renaissance
Lundi 01/10/2012, 00:43

Mais si vous allez dans "Outiks système" puis "Version Android" normalement ca vous dit pas qu'une nouvelle version d'Android est diponible ?

Ceci dit je le demande si ICS ( Android 4.0 ) fonctionnerait sur un Galaxy Ace ?

Android 3.0 peut être ? Ou tout simplement la 2.3 requise pour le jeu ?

Sur le site de Samsung France ils donnent une liste des téléphones compatibles ou non avec telle ou telle version d'Android je crois smiley

Annuler

offline 0_Amine Titan  
Lundi 01/10/2012, 07:55

@PoneyVert : D'après ce site, le Samsung Gaaxy Y est en version 2.3 : http://www.lesmobiles.com/telephones/samsung-galaxy-y.html

Annuler

Répondre au sujet